Revit 2020 API |
VertexBuffer..::..GetMappedHandle Method |
VertexBuffer Class See Also |
Gets a handle to the buffer's memory that has been mapped. Writing data to the buffer using the handle is an alternative to using stream objects.
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2017
Syntax
C# |
---|
public IntPtr GetMappedHandle() |
Visual Basic |
---|
Public Function GetMappedHandle As IntPtr |
Visual C++ |
---|
public: IntPtr GetMappedHandle() |