Indicates whether the specified parameter value is within this curve's bounds and outputs the end index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
Parameters
- parameter
- Type: System..::..Double
The raw curve parameter to be evaluated.
- end
- Type: System..::..Int32%
The end index is equal to 0 for the start point, 1 for the end point, or -1 if the parameter is not at the end.
Return Value
True if the parameter is within the curve's bounds, otherwise false.
Remarks
See Also