NetworkErrorModelTooBig Property
The size of the network exceeds the current limit for flow/pressure analysis. In the Mechanical Settings dialog, under Pipe Settings - Calculation, disable the option to Use analysis for closed loop hydronic networks.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId NetworkErrorModelTooBig { get; }
Visual Basic
Public Shared ReadOnly Property NetworkErrorModelTooBig As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NetworkErrorModelTooBig {
	FailureDefinitionId^ get ();
}

See Also