StructuralSectionGeneralShape Property
The general type of structural section shape.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2015

Syntax

C#
public StructuralSectionGeneralShape StructuralSectionGeneralShape { get; }
Visual Basic
Public ReadOnly Property StructuralSectionGeneralShape As StructuralSectionGeneralShape
	Get
Visual C++
public:
property StructuralSectionGeneralShape StructuralSectionGeneralShape {
	StructuralSectionGeneralShape get ();
}

See Also