Revit 2020 API |
FilteredWorksetIterator..::..Current Property |
FilteredWorksetIterator Class See Also |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public virtual Workset Current { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Current As Workset Get |
Visual C++ |
---|
public: virtual property Workset^ Current { Workset^ get (); } |
Implements
IEnumerator<(Of <(<'T>)>)>..::..Current
Remarks
There is no current item if the iterator has not started yet or has been done.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | There is no current item in the iterator. |