Checks whether the specified element can be used as a host for the railing.
The host can be:
- stairs
- stairs component
- ramp
- floor
- slab edge
- wall
- roof
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2017
Syntax
Visual Basic |
---|
Public Function RailingCanBeHostedByElement ( _
hostId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool RailingCanBeHostedByElement(
ElementId^ hostId
) |
Return Value
True if the element can be used as host for the railing.
Exceptions
See Also