An object that is used to identify a range of characters in a
FormattedText.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2017
Syntax
C# |
---|
public class TextRange : IDisposable |
Visual Basic |
---|
Public Class TextRange _ Implements IDisposable |
Visual C++ |
---|
public ref class TextRange : IDisposable |
Remarks
A TextRange consists of a start, which is a zero-based index into the text,
and a length, which is the number of characters in the range. The length can be zero.