A table containing references to all the worksets contained in a document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2012
Syntax
C# |
---|
public class WorksetTable : IDisposable |
Visual Basic |
---|
Public Class WorksetTable _ Implements IDisposable |
Visual C++ |
---|
public ref class WorksetTable : IDisposable |
Remarks
There is one WorksetTable for each document.
There will be at least one default workset in the table, even if worksharing has not been enabled in the document.