Sets the characters in the entire text to be subscript or not subscript.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2017
Syntax
C# |
---|
public void SetSubscriptStatus(
bool isSubscript
) |
Visual Basic |
---|
Public Sub SetSubscriptStatus ( _
isSubscript As Boolean _
) |
Visual C++ |
---|
public:
void SetSubscriptStatus(
bool isSubscript
) |
Parameters
- isSubscript
- Type: System..::..Boolean
The desired subscript status of characters in the entire text.
True to set subscript, false to set not subscript.
Remarks
See Also