NamingCategoryId1 Property
Naming category id of the first assembly

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2012

Syntax

C#
public ElementId NamingCategoryId1 { get; }
Visual Basic
Public ReadOnly Property NamingCategoryId1 As ElementId
	Get
Visual C++
public:
property ElementId^ NamingCategoryId1 {
	ElementId^ get ();
}

See Also