Revit 2020 API |
CurveArray..::..Item Property |
CurveArray Class See Also |
Gets or sets a curve at a specified index within the array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public virtual Curve this[ int index ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ index As Integer _ ) As Curve Get Set |
Visual C++ |
---|
public: virtual property Curve^ Item[int index] { Curve^ get (int index); void set (int index, Curve^ value); } |
Parameters
- index
- Type: System..::..Int32
The index of the curve to be set or retrieved.