Constructs a shape representation consisting of points and curves. That shape would typically be stored in a DirectShape or a DirectShapeType object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2016
Syntax
C# |
---|
public class WireframeBuilder : ShapeBuilder |
Visual Basic |
---|
Public Class WireframeBuilder _ Inherits ShapeBuilder |
Visual C++ |
---|
public ref class WireframeBuilder : public ShapeBuilder |