Revit 2020 API |
StructuralSection..::..StructuralSectionShape Property |
StructuralSection Class See Also |
The type of structural section shape.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2015
Syntax
C# |
---|
public StructuralSectionShape StructuralSectionShape { get; } |
Visual Basic |
---|
Public ReadOnly Property StructuralSectionShape As StructuralSectionShape Get |
Visual C++ |
---|
public: property StructuralSectionShape StructuralSectionShape { StructuralSectionShape get (); } |