IsElementGeometry Property
Indicates whether this geometry is obtained directly from an Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2012

Syntax

C#
public bool IsElementGeometry { get; }
Visual Basic
Public ReadOnly Property IsElementGeometry As Boolean
	Get
Visual C++
public:
property bool IsElementGeometry {
	bool get ();
}

See Also