Revit 2020 API |
FailureHandlingOptions..::..SetForcedModalHandling Method |
FailureHandlingOptions Class See Also |
Sets a flag indicating whether Revit will show a modal (blocking) error dialog if the transaction failed to finish.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2011
Syntax
C# |
---|
public FailureHandlingOptions SetForcedModalHandling( bool bFlag ) |
Visual Basic |
---|
Public Function SetForcedModalHandling ( _ bFlag As Boolean _ ) As FailureHandlingOptions |
Visual C++ |
---|
public: FailureHandlingOptions^ SetForcedModalHandling( bool bFlag ) |
Parameters
- bFlag
- Type: System..::..Boolean
True to force Revit to use a modal error dialog, false to allow a non-blocking dialog for warnings resulting from this transaction.