LineSegment Class
An output node that represents a tessellated line segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2016

Syntax

C#
public class LineSegment : IDisposable
Visual Basic
Public Class LineSegment _
	Implements IDisposable
Visual C++
public ref class LineSegment : IDisposable

Remarks

See also: [!:Autodesk::Revit::DB::IModelExportContext::OnLineSegment].

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..LineSegment

See Also