UpDirection Property
Direction along the vertical axis of letters of the text object in model space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2016

Syntax

C#
public XYZ UpDirection { get; }
Visual Basic
Public ReadOnly Property UpDirection As XYZ
	Get
Visual C++
public:
property XYZ^ UpDirection {
	XYZ^ get ();
}

See Also