Revit 2020 API |
WireMaterialTypeSet..::..Contains Method |
WireMaterialTypeSet Class See Also |
Tests for the existence of a wire material type within the set.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public virtual bool Contains( WireMaterialType item ) |
Visual Basic |
---|
Public Overridable Function Contains ( _ item As WireMaterialType _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Contains( WireMaterialType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireMaterialType
The wire material type to be searched for.