Revit 2020 API |
Point..::..Create Method (XYZ) |
Point Class See Also |
Creates a point at the given coordinates.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2016
Syntax
C# |
---|
public static Point Create( XYZ coord ) |
Visual Basic |
---|
Public Shared Function Create ( _ coord As XYZ _ ) As Point |
Visual C++ |
---|
public: static Point^ Create( XYZ^ coord ) |
Parameters
- coord
- Type: Autodesk.Revit.DB..::..XYZ
The coordinates where the point will be created.