BaseDirection Property
Direction of the base line of the text object in model space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2016

Syntax

C#
public XYZ BaseDirection { get; }
Visual Basic
Public ReadOnly Property BaseDirection As XYZ
	Get
Visual C++
public:
property XYZ^ BaseDirection {
	XYZ^ get ();
}

See Also