Get the preview image of an element. This image is similar to what is seen in the Revit UI when selecting the type of an element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2011
Syntax
C# |
---|
public virtual Bitmap GetPreviewImage(
Size size
) |
Visual Basic |
---|
Public Overridable Function GetPreviewImage ( _
size As Size _
) As Bitmap |
Visual C++ |
---|
public:
virtual Bitmap^ GetPreviewImage(
Size size
) |
Return Value
System::Drawing::Bitmap represents the preview image.
nullNothingnullptra null reference (Nothing in Visual Basic) if there is no preview image.
Exceptions
See Also