Revit 2020 API |
FabricationConfiguration..::..GetDamperName Method |
FabricationConfiguration Class See Also |
Gets the damper name from its identifier.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2017 Subscription Update
Syntax
C# |
---|
public string GetDamperName( int damperId ) |
Visual Basic |
---|
Public Function GetDamperName ( _ damperId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetDamperName( int damperId ) |
Parameters
- damperId
- Type: System..::..Int32
The damper identifier.
Return Value
The damper name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The damper does not exist. |