Represents the view gradient background settings.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2014
Syntax
C# |
---|
public class GradientBackgroundSettings : BackgroundSettings |
Visual Basic |
---|
Public Class GradientBackgroundSettings _ Inherits BackgroundSettings |
Visual C++ |
---|
public ref class GradientBackgroundSettings : public BackgroundSettings |
Remarks
The colors of the background are interpolated for the pixels
corresponding to the sky - from the "sky color" (top) to the "horizon
color" (bottom). The ground is represented with a solid color ("ground color").
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..GradientBackgroundSettings
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..GradientBackgroundSettings