StairsPath Class
An object that represents the stairs path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2013

Syntax

C#
public class StairsPath : Element
Visual Basic
Public Class StairsPath _
	Inherits Element
Visual C++
public ref class StairsPath : public Element

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB.Architecture..::..StairsPath

See Also