ShearAreaStrongAxis Property
Shear area (reduced extreme shear stress coefficient) in the direction of strong axis (Wq).

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2015

Syntax

C#
public double ShearAreaStrongAxis { get; set; }
Visual Basic
Public Property ShearAreaStrongAxis As Double
	Get
	Set
Visual C++
public:
property double ShearAreaStrongAxis {
	double get ();
	void set (double value);
}

See Also