Revit 2020 API |
RibbonPanel..::..Enabled Property |
RibbonPanel Class See Also |
Gets or sets a value indicating whether the RibbonPanel can respond to user interaction.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public bool Enabled { get; set; } |
Visual Basic |
---|
Public Property Enabled As Boolean Get Set |
Visual C++ |
---|
public: property bool Enabled { bool get (); void set (bool value); } |