Represents a wall sweep or reveal of a vertically compound structure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public class WallSweepInfo : IDisposable |
Visual Basic |
---|
Public Class WallSweepInfo _ Implements IDisposable |
Visual C++ |
---|
public ref class WallSweepInfo : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..WallSweepInfo
Autodesk.Revit.DB..::..WallSweepInfo