Revit 2021.1 API |
Curve..::..Period Property |
Curve Class See Also |
The period of this curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Period { get; } |
Visual Basic |
---|
Public ReadOnly Property Period As Double Get |
Visual C++ |
---|
public: property double Period { double get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the curve is not cyclic. |