A type element that represents a connection approval type.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public class StructuralConnectionApprovalType : ElementType |
Visual Basic |
---|
Public Class StructuralConnectionApprovalType _ Inherits ElementType |
Visual C++ |
---|
public ref class StructuralConnectionApprovalType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..StructuralConnectionApprovalType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..StructuralConnectionApprovalType