Revit 2021.1 API |
Element..::..GetSubelements Method |
Element Class See Also |
Returns the collection of element subelements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public IList<Subelement> GetSubelements() |
Visual Basic |
---|
Public Function GetSubelements As IList(Of Subelement) |
Visual C++ |
---|
public: IList<Subelement^>^ GetSubelements() |
Return Value
The collection of element subelements.
Remarks
This collection will not include the Element itself.