Revit 2021 API |
IntersectionResult..::..Parameter Property |
IntersectionResult Class See Also |
1d parameter of the point of intersection.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.0.0.0)
Syntax
C# |
---|
public double Parameter { get; internal set; } |
Visual Basic |
---|
Public Property Parameter As Double Get Friend Set |
Visual C++ |
---|
public: property double Parameter { double get (); internal: void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result. |