Revit 2022.1 API |
CurtainGrid..::..GetUnlockedMullionIds Method |
CurtainGrid Class See Also |
Gets all ElementIds of the unlocked mullions of the curtain grid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public ICollection<ElementId> GetUnlockedMullionIds() |
Visual Basic |
---|
Public Function GetUnlockedMullionIds As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetUnlockedMullionIds() |
Return Value
The unlocked mullion ElementIds
Remarks
ElementIds are of Mullion Elements.