Identifies if the dialog should include a region showing a preview of the selected file.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 22.0.0.0 (22.1.1.0)
Since:
2017
Syntax
C# |
---|
public bool ShowPreview { get; set; } |
Visual Basic |
---|
Public Property ShowPreview As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool ShowPreview {
bool get ();
void set (bool value);
} |
Field Value
The default value is false, to not show the preview area in the dialog. If set to true, note that
Revit may not be able to show a preview of all possible file types.
See Also