Revit 2022.1 API |
Metal..::..MetalPattern Property |
Metal Class See Also |
The property labeled "Relief Pattern" from the "Metal" schema.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Since:
2018.1
Syntax
C# |
---|
public static string MetalPattern { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MetalPattern As String Get |
Visual C++ |
---|
public: static property String^ MetalPattern { String^ get (); } |
Remarks
This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "MetalPatternType".