Revit 2022.1 API |
Water..::..WaterTintEnable Property |
Water Class See Also |
The property labeled "Color" from the "Water" schema.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Since:
2018.1
Syntax
C# |
---|
public static string WaterTintEnable { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property WaterTintEnable As String Get |
Visual C++ |
---|
public: static property String^ WaterTintEnable { String^ get (); } |
Remarks
This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "WaterTintEnableType".