Revit 2022.1 API |
GroundConductorSizeSet..::..IsEmpty Property |
GroundConductorSizeSet Class See Also |
Test to see if the set is empty.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public virtual bool IsEmpty { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property IsEmpty As Boolean Get |
Visual C++ |
---|
public: virtual property bool IsEmpty { bool get (); } |
Remarks
If the set is empty then True will be returned, otherwise False.