Revit 2022.1 API |
ExternalCommandData..::..Application Property |
ExternalCommandData Class See Also |
Retrieves an object that represents the current Application for
external command.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public UIApplication Application { get; set; } |
Visual Basic |
---|
Public Property Application As UIApplication Get Set |
Visual C++ |
---|
public: property UIApplication^ Application { UIApplication^ get (); void set (UIApplication^ value); } |