Revit 2022.1 API |
SpaceSetIterator..::..Reset Method |
SpaceSetIterator Class See Also |
Bring the iterator back to the start of the set.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public virtual void Reset() |
Visual Basic |
---|
Public Overridable Sub Reset |
Visual C++ |
---|
public: virtual void Reset() |
Implements
IEnumerator..::..Reset()()()()
Remarks
The Reset method will return the iterator back to the start of the set in line with the definition of IEnumerator. Note that you must call MoveNext before the first item can be accessed via the Current property.