Revit 2022.1 API |
FamilyManager..::..Parameter Property (BuiltInParameter) |
FamilyManager Class See Also |
Obtains the parameter of this type with a given parameter id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public FamilyParameter this[ BuiltInParameter parameterId ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Parameter ( _ parameterId As BuiltInParameter _ ) As FamilyParameter Get |
Visual C++ |
---|
public: property FamilyParameter^ Parameter[BuiltInParameter parameterId] { FamilyParameter^ get (BuiltInParameter parameterId); } |
Parameters
- parameterId
- Type: Autodesk.Revit.DB..::..BuiltInParameter
Remarks
Returns nullNothingnullptra null reference (Nothing in Visual Basic) if the parameter is not found.