Revit 2022.1 API |
Metal..::..MetalPerforationsCenter Property |
Metal Class See Also |
The property labeled "Center Spacing" from the "Metal" schema.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Since:
2018.1
Syntax
C# |
---|
public static string MetalPerforationsCenter { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MetalPerforationsCenter As String Get |
Visual C++ |
---|
public: static property String^ MetalPerforationsCenter { String^ get (); } |
Remarks
This property is of type "AssetPropertyDouble" with a minimum of "0.0001".