GetLinkDocument Method
The document associated with the Revit link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Since:  2014

Syntax

C#
public Document GetLinkDocument()
Visual Basic
Public Function GetLinkDocument As Document
Visual C++
public:
Document^ GetLinkDocument()

Remarks

Operations that require a transaction or modify the document's status in memory (such as Save and Close) cannot be performed on this document.

See Also