Revit 2022.1 API |
CurtainGrid..::..GetMullionIds Method |
CurtainGrid Class See Also |
Gets all ElementIds of the mullions of the curtain grid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public ICollection<ElementId> GetMullionIds() |
Visual Basic |
---|
Public Function GetMullionIds As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetMullionIds() |
Return Value
The mullion ElementIds
Remarks
ElementIds are of Mullion Elements.