Indexed access for loops.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public bool this[
int bound,
int dim
] { get; set; } |
Visual Basic |
---|
Public Property BoundEnabled ( _
bound As Integer, _
dim As Integer _
) As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool BoundEnabled[int bound, int dim] {
bool get (int bound, int dim);
void set (int bound, int dim, bool value);
} |
Parameters
- bound
- Type: System..::..Int32
- dim
- Type: System..::..Int32
Remarks
See Also