Revit 2022.1 API |
FamilyManager..::..Parameters Property |
FamilyManager Class See Also |
All family parameters in this family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.1.0)
Syntax
C# |
---|
public FamilyParameterSet Parameters { get; } |
Visual Basic |
---|
Public ReadOnly Property Parameters As FamilyParameterSet Get |
Visual C++ |
---|
public: property FamilyParameterSet^ Parameters { FamilyParameterSet^ get (); } |
Remarks
These parameters will include the 'family parameter', 'shared parameter' and
'builtIn parameter' binding to the family types.
Some parameters might be created as placeholders without a currently assigned value.