The exception that is thrown when an issue in the Add-Ins resulted in an unexpected error.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
[SerializableAttribute] public class ExternalApplicationException : ApplicationException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class ExternalApplicationException _ Inherits ApplicationException |
Visual C++ |
---|
[SerializableAttribute] public ref class ExternalApplicationException : public ApplicationException |
Remarks
Please contact your external application provider with the information about what led to this exception.
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..ExternalApplicationException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..ExternalApplicationException