Revit 2022 API |
ForgeTypeId..::..TypeId Property |
ForgeTypeId Class See Also |
The schema identifier.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2021
Syntax
C# |
---|
public string TypeId { get; set; } |
Visual Basic |
---|
Public Property TypeId As String Get Set |
Visual C++ |
---|
public: property String^ TypeId { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was null |