Revit 2022 API |
PrintParameters..::..HideScopeBoxes Property |
PrintParameters Class See Also |
Indicates whether to hide scope boxes when printing.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
public bool HideScopeBoxes { get; set; } |
Visual Basic |
---|
Public Property HideScopeBoxes As Boolean Get Set |
Visual C++ |
---|
public: property bool HideScopeBoxes { bool get (); void set (bool value); } |