MEPHiddenLineSettings Class
Represents the settings contained in the document associated to the MEP hidden line display.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:  2022

Syntax

C#
public class MEPHiddenLineSettings : Element
Visual Basic
Public Class MEPHiddenLineSettings _
	Inherits Element
Visual C++
public ref class MEPHiddenLineSettings : public Element

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB.Mechanical..::..MEPHiddenLineSettings

See Also