Revit 2022 API |
AnalysisDisplayDeformedShapeSettings..::..Rounding Property |
AnalysisDisplayDeformedShapeSettings Class See Also |
Increment to which numeric values of analysis results are rounded in deformed shape.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2013
Syntax
C# |
---|
public double Rounding { get; set; } |
Visual Basic |
---|
Public Property Rounding As Double Get Set |
Visual C++ |
---|
public: property double Rounding { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentsInconsistentException | When setting this property: rounding is not positive |