Revit 2022 API |
KeyBasedTreeEntry..::..ParentKey Property |
KeyBasedTreeEntry Class See Also |
The parent key of this entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2015
Syntax
C# |
---|
public string ParentKey { get; } |
Visual Basic |
---|
Public ReadOnly Property ParentKey As String Get |
Visual C++ |
---|
public: property String^ ParentKey { String^ get (); } |
Remarks
This value will be the empty string if this entry does not have a parent.